В это сложно поверить но до сих пор существуют и используются версии 1с, которые не поддерживают защищенный обмен. Что делать?

Нужно просто отключить его в самом Битрикс

Зайдите сюда вашсайт.ру/bitrix/admin/php_command_line.php и выполните там две строки кода

COption::SetOptionString("catalog", "DEFAULT_SKIP_SOURCE_CHECK", "Y" );
COption::SetOptionString("sale", "secure_1c_exchange", "N" );

Теперь повторите обмен - все должно заработать

Готовы сделать всю работу за Вас
от200
  • 10 минут


Поработаем?

Опишите свой запрос, мы расчитаем стоимость вашей задачи.